Support » Plugin: Custom Post Type UI » Unable to Add Terms on CPT editor

  • Resolved walkingmiller

    (@walkingmiller)


    Hello! I noticed probably a month ago that we were no longer able to add new terms for our registered taxonomies on our custom post type. Clicking on the “Choose from most used…” also no longer works. Weirdly, for the taxonomies that are checkboxes, we can check a term and it applies it to the post when we save the post, but when we type in a term on a different taxonomy (that uses a text field), it doesn’t save it. I am able to add new terms for the taxonomies through taxonomies edit screen, but it doesn’t do a lot of good since I can’t actually add them to the post. Let me know if I can provide any further info!

    Thank you for your help!
    walkingmiller

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Curious if there’s some sort of error happening on the javascript side of things that’s preventing things from saving for the terms. This is an area that CPTUI itself doesn’t touch at all, so something within WP core or the editor screen is amiss at the moment. Do you know anything regarding your browser’s developer console and developer tools?

    Thread Starter walkingmiller

    (@walkingmiller)

    Ah… It does look like it was the whole jQuery issue with WP 5.5. I had updated to 5.5.1, so I assumed that wouldn’t be the issue, but another plugin ended up causing the problem. Thank you for your help on this!

    walkingmiller

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Welcome. Glad it was a simple thing like that. Darn JavaScript!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to Add Terms on CPT editor’ is closed to new replies.