Support » Plugin: Revive Old Posts - Social Media Auto Post and Scheduling Plugin » Unable to add social media accounts

  • Resolved darkravendesign

    (@darkravendesign)


    Installed the plugin and activated without hitch. Given two options in accounts to open Facebook or Twitter to link to. Click either one of them and both buttons grey out, lock out any interaction again and nothing else happens (they become the same as the other social media buttons like linkedin on free version). Removed any pop-up blockers. Restarted. Tried on both Mac and pc with safari, Firefox and chrome with same results. All updates installed for WordPress etc.
    Can’t add anything to test out plugin to see if the full price one will work ok.
    Cheers.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, this indeed might be getting blocked by popup blockers. You can see the process for adding your social media account here: https://www.youtube.com/watch?v=SY4jCBiFlgU

    You might want to have another look and make sure the window is not being blocked by your browser or hidden/minimized in some way

    Thread Starter darkravendesign

    (@darkravendesign)

    Sorry still having issues connecting. Tried a mac, a pc, phone and tablet. With edge, chrome, firefox, opera and samsungs own browser. Every time with a totally uncached page with all cookies deleted etc etc and all security set to allow, so javasccript, pop-ups, ads, everything. Nothing works. Links to screen shot of settings (Opera in this instance) and a movie of me trying.

    Screen Recording

    Screen Grab Settings

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, this is strange behaviour, there might be something still preventing the logging screen to show. Did you try incognito mode?

    Please also try the following:

    Go to General Settings of Revive Old Posts and scroll down to the option called “Housekeeping” and check it, then save your changes Ensure that it’s checked by refreshing the page.

    Then go to your plugins area and deactivate the plugin and delete it. Then try reinstalling it and test again.

    Let us know how it goes

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.