Unable to add new page or new post (3 posts)

  1. frizzlefrazzle
    Posted 2 years ago #

    I recently did a fresh install of 3.3.2. I noticed that I am unable to add a new post or a new page (although I can edit existing). I have a similar problem to the posts below:



    A large section of the add new post/page webpage is just blank. I've tried everything suggested and have no idea what the problem is.

    I'm wondering if it may be a file permissions error. I'm on a shared server where my user owns all of the files, meaning I had to change the group owner of the wp-config file to http for the installation to work. Are there any other files/directories that may need the web servers group ownership to add new posts/pages?


  2. jennifer2010
    Posted 2 years ago #

    I realize you may have tried disabling the plugins but you may need to try renaming the actual plugin's folders to completely disconnect them. I had a similar issue to this and it ended up being a plugin (Even though it was disabled).

  3. frizzlefrazzle
    Posted 2 years ago #

    I've attempted that as well. The reason I was assuming it was some sort of permissions issue was that I had another user on the server install a fresh instance of WordPress himself - turns out he has the exact same problem.

    Anyone have any clue?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.