[resolved] unable to add new or edit old content (3 posts)

  1. Jeff Cable
    Posted 1 year ago #

    I am new to WordPress (and website management) and I have had a blog site working since 26 December 2013. I have been adding posts to the site (information about cast application and orthopaedics) since then, making reasonably regular posts. I have managed to post new posts, edit them and add media such as images and PDF files. The site is here: http://jna.org.uk/wp/

    Today, I find that it is not letting me access the dashboard and I have no idea how to resolve the issue or why this has not worked as it usually did. I had wondered if the site has been hacked. My Browser is Safari 7.0.1 on a Mac running OS X 10.9.1. When I clicked on the site in my browser's bookmark details, it would open dashboard. Now I cannot see why it is not doing so.

    I cleared the browser cache and tried to register as a new user. this does not appear to work either. It appears as if any kind of login activity is failing to work. I can still see the original content but cannot add to or edit any of it. The pages and the links appear to be working as expected and the content appears to be correct. If it is necessary, I have access to my files via CPanel and I can see folders containing wp-admin, wp-content & wp-includes. I don't yet know how or what I may need to edit to fix the issues I have.

    I have a few plugins folders visible in my CPanel file manager. In the folder wp-content-> plugins it shows me that I have installed - Akismet, better-wp-security, captcha, formidable, limit-login-attempts, stop-spammer-registrations-plugin, wp-statistics, wp-formassembley.

    Any help to restore my access and prevent its loss again will be greatly appreciated.

  2. Jeff Cable
    Posted 1 year ago #

    Issue now fixed with support call to my ISP. It appears that the better-wp-security plugin was responsible for causing the issue. I have now deleted that plugin. My site access was immediate after my plugin folder was renamed. Am trying out word fence security now in conjunction with BackWPup.

  3. Jeff Cable
    Posted 1 year ago #

    For got to mark this issue as resolved. :)

Topic Closed

This topic has been closed to new replies.

About this Topic