WordPress.org

Support

Support » Plugins and Hacks » Minimum Purchase for WP E-Commerce » [Resolved] Unable to activate this plugin

[Resolved] Unable to activate this plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author vark

    @vark

    Hi Dunskii,
    Please post a support ticket at http://www.varktech.com/support/ and we’ll respond directly.
    Thanks.

    Plugin Author vark

    @vark

    Or if you’d prefer, you can email me directly at vark@varktech.com .

    Plugin Author vark

    @vark

    Hi,
    In my testbed installation, I have installed the latest version of wp-e-commerce, this plugin and all-in-one-seo. Everything tests out successfully.

    On the web, the T_PUBLIC issue is noted as occurring under older versions of PHP. This plugin requires PHP 5+. What version is running in your installation?

    Thanks,
    Vark

    Plugin Author vark

    @vark

    Hi,
    Version 1.05 is now available. Fixes include:
    * Rule Add Screen – The screen was being overwritten by some other plugins’ global metaboxes.
    * Activation Problems – A robust PHP version check for the required PHP version 5 now in force.
    Thanks for your patience and assistance.
    Vark

    Plugin Author vark

    @vark

    Hi Dunskii,
    Following release 1.05, another user experienced the “unexpected T_CLASS/T_Public” issue. Chased it down to file corruption in admin/vtmxx-rules-ui.php, but the corruption only showed up on some hosts (?!). Resolved with release 1.06 . Huge thanks to Don for allowing full access to his installation to debug.
    Vark

    Hi Vark,
    Sorry for the delay in replying.
    Finally had enough time to relook at this.
    Just letting you know that switching to a binary upload did the trick.
    I haven’t tested the new version yet, will be doing soon though.
    Thanks for the help.
    D

    Plugin Author vark

    @vark

    Hi Dunskii,
    Thanks for the reply. Glad that’s all sorted. If you have a moment, posting a review would be a great help.
    Thanks again,
    Vark

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Unable to activate this plugin’ is closed to new replies.
Skip to toolbar