Support » Theme: Reykjavik » unable to activate theme

  • Resolved m1ssbrightside

    (@m1ssbrightside)


    Hi,

    I’m trying to install the Reykjavik theme, and I’m currently on wp version 4.9.8, but the theme just seems to cause an error whenever i try and live preview before activating. HTTP ERROR 500.

    Any ideas?

    Thanks

    Bethan

Viewing 1 replies (of 1 total)
  • Hi Bethan,

    I’m not sure the HTTP ERROR 500 would be caused by older version of WP and Reykjavik theme. I think there could be a different problem. Please check your server log file for any PHP errors and/or ask your hosting provider for help.

    Maybe also check your PHP settings. Maybe you are using an old version of PHP? Maybe your PHP settings are set very low?

    Also, please note that I provide support via https://support.webmandesign.eu

    Best regards,

    Oliver

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.