Support » Plugin: Custom Bulk/Quick Edit » Unable to activate the plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • subfight

    (@subfight)

    wp repository *

    subfight

    (@subfight)

    Oh I’ve found why, my php version is 5.2.17 and the plugin require 5.3

    Plugin Author Michael Cannon

    (@comprock)

    Great work for figuring this out. Didn’t the admin notice about the PHP version requirement come up?

    subfight

    (@subfight)

    Yes I finally saw the notice so I upgraded to php 5.4 and now it works 🙂

    Plugin Author Michael Cannon

    (@comprock)

    Any recommendations for making it more noticeable?

    subfight

    (@subfight)

    Hum… maybe write it in the description of the plugin that we see in admin after installation?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to activate the plugin’ is closed to new replies.