Support » Plugin: Easy Peasy MailChimp Ajax Form » Unable to activate the plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Alessandro Tesoro

    (@alessandrotesoro)

    Hi,

    Sorry for late reply i didn’t get any notification of any posts here on the forum. To be honest i’m not sure why you would get that error, it could probably be related to the php version running on your host. The plugin uses a mailchimp library that required PHP 5.3 to be installed on your host. Might be worth checking which version you’re running.

    Regards.

    Hi,

    thank you for your response. It’s OK for me, not a late reply, thanks!
    Switching to a higher PHP version solved everthing. Thanks!

    Have a great time!

    Plugin Author Alessandro Tesoro

    (@alessandrotesoro)

    Glad it worked 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to activate the plugin’ is closed to new replies.