Support » Plugin: WP Simple Pay Lite Companion » Unable to Activate Plugin

  • When I tried to activate your plugin I got the following error message:

    WP Simple Pay Lite Companion requires WP Simple Pay Lite to run properly. Please install WP Simple Pay Lite before activating this plugin.

    Click here for a Screenshot

    Is this plugin abandoned?

    Kind Regards

  • You must be logged in to reply to this topic.