Support » Plugin: All-in-One Event Calendar » Unable to Activate Plugin

  • Resolved TomboAhi

    (@tomboahi)


    I am trying to activate the plugin on a newly installed site and when I try to activate I get the following message;

    “Plugin could not be activated because it triggered a fatal error.”

    I get no additional information with this message to assist in troubleshooting. I even enabled debugging mode hoping I would get some notification to no avail.

    I am running WordPress 3.4.2 on a CentOS 6 x64 system running Apache 2.2.23 with PHP 5.3.18. There are no additional plugins installed on the site and I am using a theme by StudioPress called Outreach.

    I tried to activate the plugin using one of the two native themes and it worked, so naturally I began to assume it was a problem with the theme. So I added it to another server, running CentOS 5 x86 running Outreach for arguments sake before contacting them and sure enough it works there too.

    Therefore it seems to be a combination of the theme and server settings causing the error. Since the only real difference is the server configurations it must be the server.

    Any suggestions or assistance in troubleshooting this would be appreciated.

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 5 replies - 1 through 5 (of 5 total)
  • `PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /home/xxxx/public_html/wp-content/plugins/all-in-one-event-calendar1/app/helper/class-ai1ec-events-helper.php on line 743

    PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 384 bytes) in /home/xxxx/public_html/wp-content/plugins/all-in-one-event-calendar1/app/helper/class-ai1ec-events-helper.php on line 1063

    PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 384 bytes) in /home/xxxx/public_html/wp-content/plugins/all-in-one-event-calendar1/app/helper/class-ai1ec-events-helper.php on line 1063′

    esmi

    (@esmi)

    Forum Moderator

    This is a site issue – not a plugin one. Try increasing the memory available to PHP.

    Yeah I did that and it works, though I am unsure why this theme and plugin only need more than 32M on this server and not the other. Anyway, thanks for your assistance.

    esmi

    (@esmi)

    Forum Moderator

    I think it may have something to do with the way in which PHP is implemented on the server. If it’s using FastCGI, I think it’s more memory intensive.

    Richard

    (@richardgirling)

    Hi esmi, thank you for helping out TomboAhi.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Unable to Activate Plugin’ is closed to new replies.