Support » Plugin: Contextual Related Posts » Unable to activate Contextual Related Posts plugin

  • Hi,

    Last week I found out the Contextual Related Posts plugin was causing my site to generate random 500 server errors. After deleting the plugin and manually uploading the latest version, I’m not able to activate the plugin (hitting the activate plugin now results into a 500 error).

    My server logs return this message:
    Error 141.101.76.92 405 GET /xmlrpc.php HTTP/1.1

    I don’t have any restrictions on the xmlrpc.php:
    – Not in the funtions.php file
    – Not in the htaccess
    – No security plugin

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Unable to activate Contextual Related Posts plugin’ is closed to new replies.