Support » Fixing WordPress » Unable to access Site Admin in WP 2.5.1

  • When I log into the admin portion of my site, the header loads, but nothing else. For example, under the “Write” tab, I get the “Post”, “Page”, and “Link” options, but nothing else. When I click “Dashboard”, I get the “Dashboard” and “Blog Stats” links, but none of the widgets load. I have not made any recent changes to the blog. My site is

    Any insight?

Viewing 10 replies - 1 through 10 (of 10 total)
  • What theme are you using?

    I’m using Tarski 2.1.1., but it was working fine previously.

    I just deleted the Tarski theme. My site has reverted to the default theme and I can now access the site admin area. Not sure what the problem was, but its resolved now. Thanks. Any idea what may have happened?

    I am using Tarski as well and had the exact same problem.
    It began the day before yesterday. In addition to not being able to properly access the site admin area, it took an incredibly long time to load any pages within the admin areas.

    I’m not sure if it’s related, but on June 13th I had a user register with the following information:


    This appeared to be a spam-type registration, and it was immediately thereafter that the problem occurred.

    Other websites have reported spam registration from this same user:

    If you discover the same user, I’d suggest you delete their user account on your blog and report them to Google at:

    There may be a weakness in Tarski that has just been discovered & exploited. I haven’t found any info to confirm this as yet, but Tarski’s forum is down too.

    About 30-minutes after reinstall, Tarski tanked again. I don’t allow folks to register, so I’m not battling the type of spam registration problem you may have encountered. Is there anything you did to get your site admin working again?

    I’ve noticed the entire Tarski site is down now.

    I haven’t resolved the issue yet. I can only get into the full site admin intermittently, and then only if I am willing to wait several minutes for the page to load.

    Tarski’s whole site is down, and I’ve noticed a few others that use the theme are down right now as well.

    The person who writes & manages Tarski is fairly adept and even does coding for WordPress itself. He is usually very quick to respond to issues & questions on his forum, so I would imagine that he is working on the problem right now.

    I’ll let you know if I figure any more out with my site.

    Tarski’s site is back online.

    Simple fix – check to see that you are running the latest version of Tarski (v 2.1.3). if not, upgrade.

    The problem seems to have been caused because when you access a site admin page, it queries to see if a new version of Tarski is available. Normally that causes no problem. However, his site was down due to an unrelated issue, so it couldn’t connect with the server; hence the query didn’t time out and the page wouldn’t load.

    My site is working fine now… Hope this helps you.

    I have finally been able to get WordPress installed to the point of my admin login page. However, when I try to log in to get to the dashboard, nothing happens in order to get to the . A blank screen comes up with the original address: http://www.**/blog/wp-login.php. Anyone have any ideas how to move that part of the stalled process along?

    Still unable to access “Dashboard.” It’s a blank on my new blog site. As a control, I loaded WordPress onto another site, which I control. Worked almost fine until I tried to reach Dashboard. Instead, I got this:

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/cust/1/43/83/438341/web/blog/wp-config.php:1) in /nfs/cust/1/43/83/438341/web/blog/wp-login.php on line 202

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/cust/1/43/83/438341/web/blog/wp-config.php:1) in /nfs/cust/1/43/83/438341/web/blog/wp-login.php on line 214

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/cust/1/43/83/438341/web/blog/wp-config.php:1) in /nfs/cust/1/43/83/438341/web/blog/wp-includes/pluggable.php on line 557

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/cust/1/43/83/438341/web/blog/wp-config.php:1) in /nfs/cust/1/43/83/438341/web/blog/wp-includes/pluggable.php on line 694

    Any ideas?

    Looks like an extra space or new-line at the beginning or end of wp-config.php. There shouldn’t be any whitespace before or after the <?php ?> tags.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Unable to access Site Admin in WP 2.5.1’ is closed to new replies.