WordPress.org

Support

Support » How-To and Troubleshooting » Unable to access image editor

Unable to access image editor

Viewing 12 replies - 1 through 12 (of 12 total)
  • Any error message?

    No the button just does not appear

    Have you tried:
    – deactivating ALL plugins temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicable, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    – To rule out any theme-specific issue, try switching to the unedited default, core-bundled Theme (such as Twenty Twelve or Twenty Thirteen) for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using via FTP or SFTP or whatever file management application your host provides. Alternately, you can remove other themes except the default theme. That will force your site to use it.
    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    – If the above troubleshooting steps fail to resolve the issue, try manually re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Read the Manual Update directions first!
    Always backup everything (including your database) before doing any actions, just in case.

    Hi There, I have tried all of your steps above, including creating a totaly new install using the file from wordpress.org and still no luck. Beginning to think that its down to server config, what could be missing for this not to appear ?

    Just seen the following thread that looks similar to my issue:
    http://wordpress.org/support/topic/image-editor-doesnt-show-preview-image?replies=11

    I have tried manually appending the image editor string onto a image post and the editor does appear but the image is a broken link. If i then display the image by itself it get -1

    esmi

    @esmi

    Forum Moderator

    Try checking your site’s error logs for clues. Your hosts should be able to help you accessing your site’s error logs.

    Nope, just checked in the cpanel error log and there is nothing. A point to mention is that Im ussing mod_pagespeed. Could this have an effect ?

    esmi

    @esmi

    Forum Moderator

    mod_pagespeed has been known to cause issues in WordPress. Can you try disabling it?

    Disabled and still the same issue

    which theme are you using?

    The7, but I have also tried reinstalling and using the default WP theme and still no luck

    have you checked with the developers of your “The7” theme?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Unable to access image editor’ is closed to new replies.