WordPress.org

Support

Support » How-To and Troubleshooting » Unable to access home page

Unable to access home page

  • Hello everyone,

    I got my WordPress blog up and running a few days back. Everything was working well, but all of a sudden, the home page times out and fails to load.

    http://blog.adarshbhat.com/

    My initial suspect was the DNS. But that doesn’t seem to be the problem. I’m able to access all the blog posts via their permalinks (for instance, http://blog.adarshbhat.com/2007/04/big-bang.html ). The /wp-admin site works perfectly as well.

    The blog is running on the subdomain blog.adarshbhat.com that points to the folder /blog on my root. It is in this subfolder that WordPress is installed.

    I tried searching the forums to check if anyone had this problem before, but didn’t find any posts that exactly matched my problem.

    Here is my configuration information:

    WordPress 2.1
    PHP 4.3.1.1
    Apache 1.3
    Active WordPress Plugins: All-in-one SEO pack, Feedburner feed replacement

    Any help in resolving this problem is appreciated.

    Thanks in advance,
    Adarsh Bhat

Viewing 7 replies - 1 through 7 (of 7 total)
  • Jeremy Clark

    @jeremyclark13

    Member

    Try disabling your plugins and then post back.

    Thanks for the reply, Jeremy. I had already tried doing that, but to no avail. I tried again, just to be sure, but still no luck.

    All plugins are now disabled. I haven’t re-enabled any plugins, so that we can keep them out of the equation.

    Another thing I didn’t mention in my initial post: I suspected .htaccess, and tried removing it. That did no good, and caused my permalinks also to fail. So I put the .htaccess back.

    Any other suggestion is appreciated.

    Thanks,
    Adarsh Bhat

    Jeremy Clark

    @jeremyclark13

    Member

    Good news is that it seems to be working now. Have a look.

    Magic at midnight!

    I can now get a good night’s sleep. Thanks for the help Jeremy. It works for me too now. It must have been one of the plugins.

    Adarsh Bhat

    Jeremy Clark

    @jeremyclark13

    Member

    I guessing probably the All in one SEO pack.

    I thought so too.

    I decided to enable the plugins one by one. I enabled the Feedburner feed replacement plugin first… and BOOM!

    Problem resolved

    Even after I deleted all plugins, the problem was on again and off again.

    I decided to debug some of the code by adding var_dumps. It turned out that the problem was something else entirely.

    I had enabled gzip compression, and that was causing the home page to time-out. After disabling gzip compression everything seems fine.

    Thanks once again,
    Adarsh Bhat

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Unable to access home page’ is closed to new replies.
Skip to toolbar