WordPress.org

Support

Support » How-To and Troubleshooting » Umapper not loading in wordpress post edit page.

Umapper not loading in wordpress post edit page.

  • Hi

    when i click on the blue U button just above the wordpress editor to insert a map into the post, i am getting messages like (optaining umapper session, and done ) thats it a white popup kind of thing that all no map is loaded.

    please help me how can i create and insert a map into my post using umapper or suggest me a good plugin to show google map in my posts.

    here are the list of plugins i am using.

    1.All in One SEO Pack
    2.Google Analyticator
    3.Hyper Cache
    4.Limit Posts
    5.PayPal Donations
    6.Slideshow Gallery
    7.UMapper
    8.WordPress Link Directory
    9.WP-PageNavi

Viewing 3 replies - 1 through 3 (of 3 total)
  • From the sounds of it you’re yet to enter your Umapper API key. Go to Settings > Umapper and enter it there. You’ll find your key on your Umapper Account page at umapper.com

    sandeepeecs

    @sandeepeecs

    i have entred the API key
    the verified was success
    still the same problem..

    greencode

    @greencode

    Sorry I can’t be of any more help. I actually ended up using a plugin called embedit and then simply embedded the google map code into that – works well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Umapper not loading in wordpress post edit page.’ is closed to new replies.
Skip to toolbar