[resolved] Um how? - Headers already sent issue (3 posts)

  1. Adam
    Posted 4 years ago #

    So I was testing my framework (which will blow the minds of WordPress) and I got this issue which I find so weird.

    <b>Warning</b>: Cannot modify header information - headers already sent by (output started at /home/adrienk/public_html/wp-content/themes/Aisis/custom/custom-functions.php:3) in <b>/home/adrienk/public_html/wp-includes/functions.php</b> on line <b>862</b>

    (it throws the same error for 861 of the same file)

    which in this functions file that its spazzing out about is:

    setcookie( 'wp-settings-' . $user->ID, $settings, time() + 31536000, SITECOOKIEPATH );
    	setcookie( 'wp-settings-time-' . $user->ID, time(), time() + 31536000, SITECOOKIEPATH );

    Whats in my custom-functions.php file?

     * This is your custom functions.php file. Edit it
     * to your hearts content.

    so like......wtf?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

  3. Adam
    Posted 4 years ago #

    Solved - saw the codex for how do I solve headers already sent issues

Topic Closed

This topic has been closed to new replies.

About this Topic