Support » Fixing WordPress » UltimateTagWarrior 2.8.2 and WP2.0 Conflict

  • I just upgraded to WP2.0, and found that Ultimate Tag Warrior 2.8.2, a great plugin from Christine Davis, doesn’t quite work. It adds
    <div id="error">
    to the “tags” box when creating a new post. Obviously, this will mess up your layout substantially.

    Fortunately, Christine is way ahead of the curve here and has already released an update to the plugin (actually, several). Problem solved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thanks for posting. I have to say I’m not seeing the problem on my installs. Good to have the info for those that might have the layout bork though.

    Yeah, that version doesn’t play nice with wordpress 2.

    2.8.9/2.9 are much better!

    (although, 2.9 only came out last night, and there are a few niggles I need to iron out)

    Thanks. And I love the photo of the pootakows. Friends are down there right now visiting family, I was trying to explain to them about the flowers…. hope they get to see some!

    [BTW, the distro I just downloaded from the 2.9 link is showing 2.8.7.2…. s’okay?]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘UltimateTagWarrior 2.8.2 and WP2.0 Conflict’ is closed to new replies.