Support » Plugin: Ultimate Member - User Profile & Membership Plugin » UltimateMember Profile Picture upload issue

  • After installing UM and configuring it to display different profiles based on roles, I have encountered the following issue:

    After clicking edit profile when I am the logged in user, if I want to upload a profile picture, I have to click on the current profile picture placeholder, which, when hovered on, displays a camera icon. However, when I click on that, instead of asking me to upload a photo, it simply redirects back to the main profile page. I haven’t found anything related to this so I thought asking here might be wroth it.
    I can confirm that the cover photo works perfectly and I am allowed to change that, just not the profile one.

    Any help is welcome!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @marnicos2006,

    Do you have any image optimization or minification plugins, caching plugins installed?
    This issue looks like a conflict with your theme or one of your plugins.

    Please do a quick conflict test and see if this issue goes away.
    Here is the doc on how to do a conflict test if you are not sure how to do it.

    Regards.

    marnicos2006

    (@marnicos2006)

    I tried doing the conflict test, but no plugin influenced the fact that the profile photo redirects back to the profile on the edit form.
    Any other ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘UltimateMember Profile Picture upload issue’ is closed to new replies.