Support » Plugin: ULTIMATE VIDEO GALLERY » Ultimate Video Pro not working on WordPress 3.51

  • Resolved alohauser

    (@alohauser)


    I tried Ultimate Video free version which works OK, but I like some of the features of Pro. I installed the Test, but it does not work for me. I set up the videos from my Youtube site and copied and place the ultimate code into a page, all that shows is some sort of advertising video, which doesn’t seem to play anything. Again, the free version seems to work OK, but not the Pro version. Is this because I an running WordPress 3.5.1. Or some other glitch.

    http://wordpress.org/extend/plugins/ultimate-gallery/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Has anyone responded? I’m having the same problem.

    I have same problems it is not show up for me …

    Plugin Author extendyourweb

    (@extendyourweb)

    Hi,

    In last updated, this problem is fixed!

    Thank you very much!!!

    Hi,

    I love the free version so I purchased the PRO version. I want to add several rows of video per gallery; however, only the 1st video will load. No other videos will load. I have word press 3.5.2. Please help.

    Thank you so much!

    Hi,

    I loaded the gallery with 3 rows of videos. Today the videos are not loading. I’ve reentered the info for the videos and still nothing. What now? Please help. Thank you very much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Ultimate Video Pro not working on WordPress 3.51’ is closed to new replies.