WordPress.org

Forums

ULTIMATE VIDEO GALLERY
[resolved] Ultimate Video Pro not working on WordPress 3.51 (6 posts)

  1. alohauser
    Member
    Posted 2 years ago #

    I tried Ultimate Video free version which works OK, but I like some of the features of Pro. I installed the Test, but it does not work for me. I set up the videos from my Youtube site and copied and place the ultimate code into a page, all that shows is some sort of advertising video, which doesn't seem to play anything. Again, the free version seems to work OK, but not the Pro version. Is this because I an running WordPress 3.5.1. Or some other glitch.

    http://wordpress.org/extend/plugins/ultimate-gallery/

  2. johnkwhite
    Member
    Posted 2 years ago #

    Has anyone responded? I'm having the same problem.

  3. gurris
    Member
    Posted 2 years ago #

    I have same problems it is not show up for me ...

  4. extendyourweb
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    In last updated, this problem is fixed!

    Thank you very much!!!

  5. support11537
    Member
    Posted 2 years ago #

    Hi,

    I love the free version so I purchased the PRO version. I want to add several rows of video per gallery; however, only the 1st video will load. No other videos will load. I have word press 3.5.2. Please help.

    Thank you so much!

  6. support11537
    Member
    Posted 2 years ago #

    Hi,

    I loaded the gallery with 3 rows of videos. Today the videos are not loading. I've reentered the info for the videos and still nothing. What now? Please help. Thank you very much.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ULTIMATE VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic