WordPress.org

Support

Support » Plugins and Hacks » Ultimate TinyMCE » [Resolved] Ultimate TinyMCE Doesn't Work/Show Up

[Resolved] Ultimate TinyMCE Doesn't Work/Show Up

  • With the upgrade to 3.5.1 my previous visual editor died and there is no light at the end of the tunnel for an update. I just tried to install this one as a replacement as it looks really nice but it doesn’t work. I see the settings page with the zillions of different options and such but when I go to create a new post or edit an existing one the editor is nowhere to be seen. Any idea why? Is it not compatible with 3.5.1 yet? Any help would be greatly appreciated!

    http://wordpress.org/extend/plugins/ultimate-tinymce/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Hi there,

    Yes, it’s fully compatible. It sounds like you have another plugin which is interfering with the loading of the editor.

    Here are the steps to test:

    1. Deactivate ALL plugins except Ultimate Tinymce.
    2. Manually empty and clear your browser cache. If you don’t know how, Google is your friend.

    Now, go back and see if the content editor loads.

    OK, I did everything you suggested and it still doesn’t show up.

    I deactivated all plugins

    I cleared the cache and even loaded my blog in another browser. It still does not show up at all.

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Okay… now, let’s do the same thing… but this time also deactivate ultimate tinymce.

    So, basically ALL of your plugins will be deactivated. Refresh, and try again. Does it load now?

    Looks like you have a broken database or installation.

    I experienced that also and here’s what I did.

    I backed up all the users, the plugins I needed, themes & ect.

    Did a fresh brand new installation.

    Installed Tiny. Made sure it worked.

    Manually installed one Plug-in at a time and tested Tiny every time to make sure the plugins are not breaking it.

    Finally find out which Plugin is breaking your Tiny. What happens is that something gets broken by a plugin.

    Then throw that Plugin out and install the rest in the same manner.

    It’s time consuming but it’s the best way to debug your plugins.

    GL.

    Thanks for your help so far Josh. I did what you said and it still isn’t loading at all. I deactivated all plugins, including tinymce, went to a post, cleared the cache, came back, and installed timymce again and it still isn’t showing up. 🙁

    Spending the better part of a day backing up and reinstalling everything from scratch is pretty much out of the question to get a plugin working. Any other ideas as to what might be causing this?

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Do you see two tabs on your content editor.. “visual” and “text”?

    Oh Jeez. Thanks Josh. I can’t believe I never saw that!!!! Definitely solved the problem. Thank you thank you thank you!

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    No worries. 🙂

    Please mark your thread as resolved.

    Hi
    Very new to Ultimate Tinymce and Weaver II Pro.
    Installed, activated UTM. Ticked various features in UTM editor.
    Now when editing pages in Weaver, the content doesnt load nor do I any of the UTM editor buttons. If I deactivate Tinymce, all reverts to normal.
    Any ideas please. WP is up to date.
    Bill

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Hi Bill…

    Go into the Ultimate Tinymce settings page and uncheck any of the options you enabled. Let’s see if it works simply when the plugin is active, without any options saved.

    I would guess there is a button conflict (most notably the “style select” button). Let’s get a “bare bones” install of the plugin and see if it works.

    Hi Josh,

    Ultimate TinyMCE doesn’t work, and only show me the html in one line, and on the top right corner, there are no the two tags “visual” and “text”,
    would you please tell me how can I adjust it?
    Look forward to your early reply.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    @cherryyang167 As this topic is already marked resolved, can you please start your own?

    http://wordpress.org/support/plugin/ultimate-tinymce#postform

    In your topic please try to include details about what you’ve tried and any changes you have made.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Ultimate TinyMCE Doesn't Work/Show Up’ is closed to new replies.
Skip to toolbar