WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Ultimate TinyMCE does not display

[Resolved] Ultimate TinyMCE does not display

  • TinyMCE buttons and links do not display at the top of the edit box. It acts like JavaScript isn’t enabled in the browser, which it is. The editor did work when I initially installed it a couple of weeks ago. But now it’s simply not there.

    First I installed every plug-in I had. Then reinstalled Ultimate TinyMCE by itself – but it did not work!

    Then I uninstalled Ultimate TinyMCE again and installed the couple initial plug-ins included with WordPress and then reinstalled the editor again – but it did not work!

    I checked and double checked to see that JavaScript is enabled. I disable JavaScript,… reenable JavaScript and messed with it for hours more.

    nothing worked and nothing helped. And as far as I know no other plug-ins are having problems. All other plug-ins work!

    ANY IDEAS HOW TO FIX THIS?

    I am using Firefox 16.0.2 and Windows 7.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh

    @josh401

    I love your thoroughness 😉

    Okay, let’s try to use FTP or CPanel to go in and manually delete the “ultimate-tinymce” folder out of your plugins directory. This method sometimes gets rid of “loops” that the WP un-install process can experience. Let’s ensure the directory is wiped clean.

    Then, download a fresh copy from the repo.

    Now, go check.

    If it’s still not working… go into the settings page for “ultimate-tinymce” and un-check every single option… then save.

    Go back and check again.

    Anything yet??

    Hi Josh,

    I have maybe the same problem. I installed Ultimate Tinymce and I don’t see the buttons. I read some of your answers so I did uninstall and install again, delete the cache, used other browser but no luck. I took a picture for it so if you please can help me with that

    http://upload.massi7e.com/download.php?img=1110

    Thanks,

    Plugin Author Josh

    @josh401

    Hmmm.. I’ve seen this before… but I don’t remember what the solution was.

    I think it had something to do with the .htaccess file… and it’s settings.

    Are you having any issues with other images or icons loading in your admin panel?

    Hi Josh,

    I have the problem as danieleq

    I’ve done the process erases the ftp … but nothing.

    please I fix it?

    1000 thanks
    Teresa

    Plugin Author Josh

    @josh401

    It’s possible one of your other plugins is having a javascript issue. Are you noticing any other odd behaviors in your admin panel?

    Also, with version 3.8 of Ultimate Tinymce… you will need to have version 3.5 of WP installed.

    If you haven’t yet updated to version 3.5 of WP… then you need to revert back to version 3.7 of Ultimate Tinymce.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Ultimate TinyMCE does not display’ is closed to new replies.