Ultimate TinyMCE
[resolved] Ultimate TinyMCE does not display (6 posts)

  1. danieleq
    Posted 3 years ago #

    TinyMCE buttons and links do not display at the top of the edit box. It acts like JavaScript isn't enabled in the browser, which it is. The editor did work when I initially installed it a couple of weeks ago. But now it's simply not there.

    First I installed every plug-in I had. Then reinstalled Ultimate TinyMCE by itself - but it did not work!

    Then I uninstalled Ultimate TinyMCE again and installed the couple initial plug-ins included with WordPress and then reinstalled the editor again - but it did not work!

    I checked and double checked to see that JavaScript is enabled. I disable JavaScript,... reenable JavaScript and messed with it for hours more.

    nothing worked and nothing helped. And as far as I know no other plug-ins are having problems. All other plug-ins work!


    I am using Firefox 16.0.2 and Windows 7.


  2. Josh
    Moderator and Editor Customizer
    Plugin Author

    Posted 3 years ago #

    I love your thoroughness ;)

    Okay, let's try to use FTP or CPanel to go in and manually delete the "ultimate-tinymce" folder out of your plugins directory. This method sometimes gets rid of "loops" that the WP un-install process can experience. Let's ensure the directory is wiped clean.

    Then, download a fresh copy from the repo.

    Now, go check.

    If it's still not working... go into the settings page for "ultimate-tinymce" and un-check every single option... then save.

    Go back and check again.

    Anything yet??

  3. massi7e
    Posted 3 years ago #

    Hi Josh,

    I have maybe the same problem. I installed Ultimate Tinymce and I don't see the buttons. I read some of your answers so I did uninstall and install again, delete the cache, used other browser but no luck. I took a picture for it so if you please can help me with that



  4. Josh
    Moderator and Editor Customizer
    Plugin Author

    Posted 3 years ago #

    Hmmm.. I've seen this before... but I don't remember what the solution was.

    I think it had something to do with the .htaccess file... and it's settings.

    Are you having any issues with other images or icons loading in your admin panel?

  5. teresax
    Posted 3 years ago #

    Hi Josh,

    I have the problem as danieleq

    I've done the process erases the ftp ... but nothing.

    please I fix it?

    1000 thanks

  6. Josh
    Moderator and Editor Customizer
    Plugin Author

    Posted 3 years ago #

    It's possible one of your other plugins is having a javascript issue. Are you noticing any other odd behaviors in your admin panel?

    Also, with version 3.8 of Ultimate Tinymce... you will need to have version 3.5 of WP installed.

    If you haven't yet updated to version 3.5 of WP... then you need to revert back to version 3.7 of Ultimate Tinymce.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate TinyMCE
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic