WordPress.org

Support

Support » How-To and Troubleshooting » Ultimate Tinymce Broken – PLEASE HELP

Ultimate Tinymce Broken – PLEASE HELP

  • I just finished converting my html site over to WordPress (about 500 pages) and I used Ultimate Tinymce from beginning to end. I went to make my very first blog post and Ultimate Tinymce is broken for no apparent reason. What I mean by “broken” is when I click on Visual mode there is nothing there. It’s just white.

    – I have only installed 2 new plugins recently (Open external links in a new window and WTI Like Post) and i’ve tried deactivating them, as well as others, which have been installed all along and haven’t been a problem.

    – I’ve tried deactivating and re-activating Ultimate Tinymce

    – I’ve tried completely uninstalling and reinstalling Ultimate Tinymce

    – I’ve tried clearing my Quick Cache (plugin)

    – Nothing fixes it…

    Help and suggestions would be very much appreciated. I can’t get by without this plugin… >8>(

    ~ Aedryan

Viewing 2 replies - 1 through 2 (of 2 total)
  • WOW! Just figures how the moment my new site goes live, all kinds of technical problems break loose! >8>( I just realized that as a result of Ultimate Tinymce not working my line break short codes aren’t working now either. So, now I have all kinds of short code displaying as text “[break]” throughout every page of my site. GRRR!

    The part about the short code that is really driving me nuts is, I know I had installed a plugin that was just for that only and I cannot find such a plugin in my installed plugins anywhere! I don’t know if it may have gotten deleted on accident or what (highly doubt it), but i’ve searched the internet relentlessly for a plugin that uses the short code [break] and I cannot find one anywhere! They all use [br]. Does anyone know which plugin this would have been?

    Can someone please please PLEASE help me out with this??? I’m freakin’ out over here!

    Thanks.

    ~ Aedryan

    *UPDATE* Well, I just ended up installing a different line break plugin and hacked it, so instead of the short code being [br] it’s [break] instead. So, at least THAT problem is solved.

    Still hoping someone can help me out with my Ultimate Tinymce issue, though…

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Ultimate Tinymce Broken – PLEASE HELP’ is closed to new replies.
Skip to toolbar