WordPress.org

Support

Support » Plugins and Hacks » Ultimate Tag Warror site gone?

Ultimate Tag Warror site gone?

  • Hello all,
    I have been hearing all this great stuff about Ultimate Tag Warrior, but when I go to download it, the site seems to be gone. Does anyone else know where to get the current version for WP2? Here is the link to the original site:

    http://www.neato.co.nz/ultimate-tag-warrior/

    Thanks,
    smigs

Viewing 15 replies - 1 through 15 (of 29 total)
  • Chris_K

    @handysolo

    Heh – yeah, I noticed that earlier today. It was there last week so maybe someone forgot to renew her domain name. 😉

    whooami

    @whooami

    Member

    its there for me, just fine.

    doesn’t work for me

    whooami: Maybe you are getting a cached copy? If you can get to it, download it and send it to me! 🙂

    whooami

    @whooami

    Member

    err sure, but its not cached 🙂

    We can all click it, but im guessing its just a router issue somewhere 🙂

    whooami

    @whooami

    Member

    http://www.somesite.org/broke/neato.htm

    I clear my cache daily, an’ i know what a hard refresh is 😛

    I’m not getting it either, definitely not cached here as I haven’t had any reason to access it for 6 months, and that was on my OLD machine.

    whooami

    @whooami

    Member

    I just grabbed the files too .. so the download links ought to work also

    whooami: Thanks, but can’t seem to download the files from that link.

    Hmm, am I missing something. This is what I get when I try to download the file:

    /plugins/UTW3-141WP2.zip not found

    A fatal exception 0E has occurred at 404:0AE0C6F0 in VML UMM(03) + 1AE0C600. The current page cannot be found.

    Your browser made an illegal request, this request will now be terminated.

    Press the back button to continue

    or go to the index

    whooami

    @whooami

    Member

    refresh the page, the links fixed, relax. take a breath.

    Now it worked. Got the files, but I do not think this is the main site.

    smigs

    whooami

    @whooami

    Member

    its NOT the main site, its MY site. I downloaded the damn page and the files, since you asked.

    Whooami: Thanks for doing this, I just thought you found a site elsewhere and did not know it was your site. I appreciate your help.

    smigs

    The UTW site isn’t working for me either. Obviously whooami is special…;)

    Especially so since the top level of the domain is parked: http://www.neato.co.nz/

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Ultimate Tag Warror site gone?’ is closed to new replies.