Support » Plugin: Social Share Icons & Social Share Buttons » Ultimate Social Icons and Share Plugin Not working on my WordPress 5 theme.

  • I am trying to use Ultimate Social Icons and Share Plugin to put the social ICONS on my site. When I click on the words in the WordPress menu shown on the left side when I am editing the page where these go (they actually need to go in the footer so they will appear on all pages).

    When I click on the white words for the plugin,
    the words turn RED
    it attempts to install
    then brings me back to same page I started on
    ( https://dev.weaverwebservices.com/wp-admin/admin.php?page=sfsi-options)

    I have activated the plugin on my site. It does appear ready to be used.

    Bill Weaver

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor socialtech

    (@socialtech)

    Thank you for reaching out!

    I can see the USM icons floating on your website’s pages https://www.screencast.com/t/Kdc9btEQi.

    If you want to insert the icons in your website’s footer then you can do so by widget or shortcode. Please check question number 3 in the plugin’s settings for instructions.

    Regarding the issue reported (clicking on the white words turns them red), would it be possible to give us more details via screenshots/screencast?

Viewing 1 replies (of 1 total)
  • The topic ‘Ultimate Social Icons and Share Plugin Not working on my WordPress 5 theme.’ is closed to new replies.