• Resolved zanatta97

    (@zanatta97)


    I have this page on my website, and I have a restriction rule, where only one user role is allowed to view this page. The rule was working great, but today when I tested it again, it just stopped working, and any othe rule that I tried to create didn’t work either, I didn’t install any new plugin, but I think the Ultimate Member has been updated in between the time i first tested and today when I discovered the problem. All the other funciotns in the plugin are working fine, it’s just the restricted content.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @zanatta97

    What was the version of UM before updating it to the latest version 2.1.14?

    Regards,

    Thread Starter zanatta97

    (@zanatta97)

    I posted the question on the day before the update 2.1.14 was released. I had the 2.1.13 installed and I created the question for that version. I just updated to the 2.1.14 and still doesn’t work. But answering your question I had it working on the version 2.1.12.

    I set up the restrictions on Gutenberg, but they doesn’t work, I tried removing the restrictions and creating them again after the updates and still doesn’t work.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @zanatta97

    Which rules are you referring to?
    Are you able to provide a video clip so we can see the issue clearly?

    Regards,

    Thread Starter zanatta97

    (@zanatta97)

    In the video bellow I show the page that I have the problem, and the UM Content Restriction settings that I have for that page. In this case only 1 user role is allowed to see this page, the other roles should see a message saying the content is restricted. In the incognito tab I’m logged with an account that should not be able to see the page, but I can still see the page.

    Video

    • This reply was modified 10 months ago by zanatta97.
    Thread Starter zanatta97

    (@zanatta97)

    Nothing?

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @zanatta97

    Sorry for the late response.

    Are you viewing the restricted content with an Administrator account? IF so, the Administrators are excluded from the content restriction by design. Try using a different non-Admin account and see if the issue still occurs.

    Feel free to re-open this thread by changing the topic status to “Not Resolved” so we can get back to you.

    Regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Ultimate Member not restriciting content’ is closed to new replies.