Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Ultimate member interfering with avatar/gravatar

  • Hi,

    ultimate member plugin is interfering with my wp website (www.opcehezkycesky.cz). It took me some time before I realized which plugin is doing it, but now im positive its UM.

    If I deactivate it, it works just fine.

    Do you have any idea how to fix it?

    Any insights will be greatly appreciated.

    Thanks!

    Tomas

Viewing 11 replies - 1 through 11 (of 11 total)
  • I realized I might not have been too specific, and issue is only in headline.

    My gravatar/avatar is not showing. Everything is allowed, I have gravatar account, but it just doesnt show. If I deactivated UM plugin, I can see my avatar immediately.

    Tomas

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @marketmeup,

    Can you please disable the UM gravatar in UM – settings – users – turn off gravatar?

    Thanks

    Wow, that seems to did the trick! Thanks a lot!

    Tomas

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Thanks for letting us know!

    Hi, I disable the feature in UM > Settings > Users, but the gravatar still didn’t shows up. 🙁

    I too … if I disable gravatar I keep not seeing my real avatar … if I disable the plug-in I see my avatar right …

    1) How can I fix this problem?

    2) Do not you have an extension to change from your profile?

    Same issue here. It seems UM is interfering with Gravatars even when it’s checked to NO on Use Gravatars… which I am doing because I’m using Gravatars managed by AnsPress.

    any solution yet as this is currently driving me mad?

    Same here been researching for for weeks 🙁 I am trying all the different Gravatar setting in UM with no luck? Did author abandon plugin? See no responses…

    [Solved] via StackOverflow + A Bit Of Research

    Solution: https://wordpress.stackexchange.com/questions/292086/gravatar-images-are-not-fetched-in-ultimate-member-plugin

    How

    1) Once you’ve enabled Gravatars in Ulimate Member > Settings > Extensions > Tools > Gravatar Transfer (Enabled)

    [This adds a new menu item under Ultimate Member tab in the WP Dashboard Called “Gravatar Transfer“]

    2) Ultimate Member > Gravatar Transfer > Run

    You must do step 1 and 2 to use Gravatars.

    Note I also set: Settings > Discussion > Default Avatar > Gravatar

    P.S My gravatar account allows you to sign up and link multiple emails to it (if you have test accounts like me)

    I enjoy using the UM plugin. I hope this helps you too!

    Ben
    CEO Slibstream.com

    Where is this option on UM 2? I can’t find where is UM Gravatar Transfer. Pls Link to it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Ultimate member interfering with avatar/gravatar’ is closed to new replies.