Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Ultimate member conflict with Advanced Custom Fields

  • I’m having an issue with one of my sites were running Advanced Custom Fields (4.4.12) and Ultimate Member (2.0.17), causes the following issue:

    Uncaught TypeError: jQuery(...).tipsy is not a function
        at HTMLDocument.<anonymous> (um-scripts.min.js?ver=4.9.6:1)

    This error is causing other parts of the site (sliders etc) to stall, I’ve tried conflict testing as the support page says, and can’t figure out what the best thing to do is, I’ve tried rolling back both plugins, but am reluctant to go too far back. Does anybody have ideas?

    Thanks in advance.

    P.

    • This topic was modified 2 months, 1 week ago by  papasmurf82. Reason: Typo
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @papasmurf82,

    Have you tried switching to the default WordPress theme e.g. twentyfifteen?
    Please try to switch to the default WordPress theme and disable all plugins except Ultimate member and see if this issue goes away.

    Regards.

    Hi, yes I’ve tried this and as far as I can tell, it is when Advanced Custom Fields is running that the error occurs.

    danresient360

    (@danresient360)

    Yeah, we have this problem too and it’s with Advanced Custom Fields (ACF). We won’t be able to use this plugin on any of our sites since we use ACF in all our themes.

    We noticed that the Ultimate Member 1.3.88 does not have this issue with ACF. So we won’t be updating the plugin until we can resolve this. Ultimate Member Support, if you would like, we could give you admin access to a non-production, test site having this issue.

    Thanks, Dan

    I’m using ACF pro however it is currently only being used on the admin side for functionality (i.e nothing outputting on the front end). Not seeing the issues reported. I have however, seen the same issue reported elsewhere on wordpress link.

    I have the same issue, which leads to a broken registration form. In the registration form, one cannot click radiobuttons and checkboxes anymore, and dropdowns don’t even show up.

    Are there any news on this? Deactivating ACF solves the issue, but the whole site uses ACF, so it’s not really an option…

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.