• Resolved t1m0t3j

    (@t1m0t3j)


    Hello,

    I use the Impreza theme and I have a problem with broken account view on website. When I switch the theme to the default wordpress theme (2023), the issue is gone. I also tried to disable all the other plugins, but that did not make any difference.

    Here is a screenshot of the issue:

    With the Impreza theme activated, I noticed that the URL for the CSS file in the code header is missing. This issue was addressed on the theme’s forum in November 2023, where the author wrote back that plugin support fixed it.

    I also tried to switch from my custom child theme to the normal impreza theme, but the issue was still there.

    Could you help me with this issue?
    Thank you!

    • This topic was modified 5 months, 2 weeks ago by t1m0t3j.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support andrewshu

    (@andrewshu)

    Hello @t1m0t3j

    This issue should be fixed in the next release. You can also download the alpha version of the UM and check it.

    Regards.

    Thread Starter t1m0t3j

    (@t1m0t3j)

    Hello @andrewshu

    With alpha version of the UM problem is solved but after plugin is activated I have an issue with premium and free extensions. Is it possible to fix this problem or I must wait to release the official version? Could you possible tell me when the new version will be approximately released?

    Thank you!
    Sincerelly.

    Plugin Support Aswin Giri

    (@aswingiri)

    Hello @t1m0t3j

    Please check the name of the plugin folder. If it is anything other than “ultimate-member”, you need to rename it to correct name.

    Plugin Support andrewshu

    (@andrewshu)

    Hi @t1m0t3j

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread if any other questions come up and we’d be happy to help. 🙂

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.