Support » Plugin: Ultimate Member – User Profile, User Registration, Login & Membership Plugin » Ultimate Member 2.0.36 breaks Avada Fusion Builder

  • Resolved cwendt01

    (@cwendt01)


    WordPress: 5.0.2
    Avada: 5.7.2 (https://theme-fusion.com/)
    Fusion Builder: 1.7.2

    Recently updated to the latest version of Ultimate Member (2.0.36) and suddenly Fusion Builder stopped working on my pages.

    I’m narrowed the issue to UM because when the plugin is disabled, the builder works just fine. When it’s one, it says the pages:

    our page content could not be displayed as a Fusion Builder layout. Most likely that means, there is some invalid markup or shortcode in it. Please check the contents in the text editor. See here for more information.

    There also seems to be a conflict with UM and Yoast, as the Edit Pages screen doesn’t load at all when both are on.

    Help?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @cwendt01,

    We will investigate these issues, thanks for letting us know.
    You can rollback to the previous 2.0.35 version using WP Rollback plugin

    Regards.

    Thread Starter cwendt01

    (@cwendt01)

    Hi @ultimatemembersupport,

    I did rollback to 2.0.35 and currently have no issues. I look forward to a future fix. Thanks for the reply.

    Plugin Author nsinelnikov

    (@nsinelnikov)

    Hi @cwendt01

    Could you provide Avada theme *.zip file? I will investigate at my dev site. My email is nsinelnikov.work@gmail.com

    Thanks!

    lucidzzz

    (@lucidzzz)

    I experienced the exact same problem. Rolling back to 2.0.35 solved the issue. Please let me know when I can update the plugin.

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @cwendt01 and @lucidzzz,

    I’m sorry to hear that you’ve experienced this conflict.

    To solve this issue please update to the latest Ultimate member 2.0.37 version and add this line to the Dashboard -> Appearance -> Editor and to the functions.php file of your child theme.

    add_filter( 'um_disable_blocks_script', '__return_true' );

    Regards.

    oseven

    (@oseven)

    Same problem. It sucks when these updates are released before testing with the most popular themes.
    The solution of updating the 2.0.37 and the adding the code doesn’t work, somehow WordPress doesn’t want to add this code and gives an error message.

    olivierloiselle

    (@olivierloiselle)

    Same problem here

    Plugin Author nsinelnikov

    (@nsinelnikov)

    Hi there

    Please upgrade Ultimate Member plugin to 2.0.38 version.

    Thanks!

    Thread Starter cwendt01

    (@cwendt01)

    Version 2.0.38 is working for me. Thank you! 🙂

    timmy12969

    (@timmy12969)

    Fixed. 2.038 works! THANKS!

    Now I am using Avada 5.9.1
    Fusion Core 3.9.1
    Fusion Builder 1.9.1
    Ultimate Member:2.0.43 and tried 2.0.35,2.0.38

    The page generated by Ultimate Member cannot be opened, displaying “404, the requested file does not exist”.

    Could you please check what is the problem?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Ultimate Member 2.0.36 breaks Avada Fusion Builder’ is closed to new replies.