Support » Plugin: Uix Shortcodes - Compatible with Gutenberg » Uix Block not showing

  • Resolved gaiusjaugustus

    (@gaiusjaugustus)


    I have wordpress 5.0.2, and am enjoying the Uix module. I’ve used it with the classic editor, but I’ve now switched over to using the Gutenberg editor. However, the Uix block option isn’t showing up in my editor.

    I didn’t see anything in the settings to fix this. Please advise. Thanks.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author UIUX Lab

    (@uiuxlab)

    Hello, I can see the block in version 5.0.2, I don’t know your reason, Is it affected by other plugins? Thank you for your feedback :) You can try it again.

    Check out: https://drive.google.com/open?id=1B0F8YNU6d3Wwg7rruPk0XTMYIUUdKJha

    Plugin Author UIUX Lab

    (@uiuxlab)

    Hi. I updated the new version, you can try it. 🙂

    Thanks for the reply. I updated to new version (1.7.4). “Add Uix Shortcodes” block option still not showing in Gutenberg. I haven’t had this issue with any other block plugins, so I’m not sure what plugin could be affecting yours.

    I also uninstalled and reinstalled Uix just in case. No effect.

    Search Blocks for Uix

    (Also looked through Common Blocks and didn’t see it there)

    :\ Any thoughts?

    Plugin Author UIUX Lab

    (@uiuxlab)

    Very strange, I downloaded the latest version 5.0.3 and other old versions have been tested. I can find the module and I am not sure why you don’t have it.

    Plugin Author UIUX Lab

    (@uiuxlab)

    I can search it. You can install a new WP to try? https://drive.google.com/open?id=1nXnLLwN_wec-_D2AGbk5cUY6CaU5lTzC

    Ok, tried it on the 2 other WP sites that I’m admin on. It worked on one and not the other.

    I will see if I can figure out which plugin is the culprit, and will update this ticket.

    Thanks for your help.

    I’ve tracked it down to the Classic Editor plugin. I assume not many people using Uix are using that plugin. I only have it because some contributors prefer it.

    If possible to fix this, I’d be very grateful. If not, I’ll use the Classic Block as a workaround.

    Plugin Author UIUX Lab

    (@uiuxlab)

    Ok, I will try again, I hope to solve it, you can use other alternative plugins first. I will notify you of the new version after fix it, thank you for your feedback.

    Best Regards!

    Plugin Author UIUX Lab

    (@uiuxlab)

    I updated a new version, made some editor condition changes and you can try again. 🙂
    I have tested from 4.9.8 to 5.0.3. It’s work.
    Thanks!

    Greetings
    I’m loving your tools…outstanding work.

    FWIW I’m also not seeing the UIX Short code Block when the WP Classic Editor plugin is activated. When I disable (using a troubleshooter) or deactivate the Classic editor plugin, the UIX Block appears.

    To test, I’ve done a complete disable of all plugins and switched on selectively and I’ve left them all on and switched off selectively. In both cases the results were consistent and repeatable. Classic Editor plugin = missing UIX Short code block.

    FWIW, I’m on a fresh install of WP less my plugins:

    Auto Upload Images
    Version 3.1.1 by Ali Irani
    Classic Editor Version 1.3 by WordPress Contributors
    Featured Image from URL Version 2.2.6 by Marcel Jacques Machado
    Health Check & Troubleshooting Version 1.2.5 by The WordPress.org community
    Instant Images Version 3.3.0 by Darren Cooney
    Jetpack by WordPress.com Version 6.9 by Automattic
    Loginizer Version 1.4.1 by Raj Kothari
    MailOptin – Lite Version 1.2.12.0 by MailOptin Team
    MailPoet 3 (New) Version 3.18.0 by MailPoet
    Media Library Categories Version 1.7 by Jeffrey-WP
    Members Version 2.1.0 by Justin Tadlock
    Uix Shortcodes Version 1.7.5 by UIUX Lab

    Plugin Author UIUX Lab

    (@uiuxlab)

    I know what you mean is that when I enable the classic editor, I set the block in the setting, but it can’t be displayed. I try to solve this problem, thank you for your feedback.

    Hi. I just updated your plugin and activated the Classic Editor. The Uix block now appears as an option in my Gutenberg Editor.

    Thank you for your help!

    No problem…and thanks!
    One thing I just had to troubleshoot tonight was a MailPoet form load error. As far as I can tell, if your plugin is loaded, their Form creator fails. Not sure who owns the issue…but just wanted to let you know. I’ll let them know as well.

    Cheers

    Plugin Author UIUX Lab

    (@uiuxlab)

    OK! thanks ! keep in touch. 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Uix Block not showing’ is closed to new replies.