Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WP Window Shopper

    (@wpwindowshopper)

    Hi @shirtguy72

    thanks for giving the plugin a try and sorry for the inconvenience. You actually managed to install it right after approval and before I had a chance to test the repository install.

    The issue should be resolved with version 1.0.1. Please deactivate the plugin, update the plugin to version 1.0.1 and then reactivate it. Once you’ve done that everything should work as expected.

    Please let me know if you find any other issues, I very much appreciate it!

    Thread Starter shirtguy72

    (@shirtguy72)

    Understood, caught you before you put your pants on! 🙂
    I’ll reinstall later today and give her another try.
    Good Luck and Best Wishes!

    Thread Starter shirtguy72

    (@shirtguy72)

    Looks great, Beautiful in fact. Still bugs though. After creating a new Box or Template and Save …. Nothing gets saved, just goes back to “Get started by creating your first _______ ”

    Plugin Author WP Window Shopper

    (@wpwindowshopper)

    Hmm that’s weird, we tried it on several installs and it seems to work fine now. I also tried reproducing it by installing the old version and then update it to the new version.

    I’ll keep on trying to reproduce your error and get back to you. Thanks for your patience!

    Did you reinstall or update it?

    Plugin Author WP Window Shopper

    (@wpwindowshopper)

    @shirtguy72

    Found the issue! Please update to version 1.0.3. Everything should work now 🙂

    Sorry again for the inconvenience!

    I’m on 1.0.5 and have the same issue. Creating my first template does not save it. I’ve tried several times.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘UI is a blank white screen’ is closed to new replies.