WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] "uh…no" error message – related to edit flow?

[Resolved] "uh…no" error message – related to edit flow?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hey,
    Real quick, just need some light background info:
    1) What version of WordPress are you using?
    2) What version of EditFlow are you using?
    3) Do you have a list of other plugins you currently use?

    Sure –

    1. WP 3.5.1
    2. Edit Flow – downloaded it not two days ago so whatever the most recent version is?
    3. Lastly – I’m no longer certain this is edit flow’s problem since I deleted the plug in and I’m still having issues. However – Edit Flow is the only change I’ve made in quite some time and the problems corresponded exactly with it’s installation. Could it have altered something or left something behind when I uninstalled that’s still giving me problems?

    Oh, other plug ins:

    BackupBuddy
    BuddyPress
    Front End Upload
    Peter’s Custom Anti-Spam (captcha)
    REcipe Card
    Visual Form Builder Pro
    Wordpress SEO
    WP-SmushIt
    WP-touch

    It’s probably not Edit Flow, but it sounds like your user roles and capabilities were modified somehow. You might consider restoring from a backup.

    I’ve got a backup – how on earth do I restore just the user roles and capabilities though? It’s from about a week ago and theres a ton of crap that’s been changed since then. Sighhh

    Hi there,

    OK, so, still no luck fixing this. I still think it’s related to edit flow – I checked in my database and even after deactivating and deleting edit-flow there are still a ton of references to it in the database, including in my user_roles field:

    “{s:4:”name”;s:11:”Contributor”;s:12:”capabilities”;a:7:{s:10:”edit_posts”;b:1;s:4:”read”;b:1;s:7:”level_1″;b:1;s:7:”level_0″;b:1;s:12:”delete_posts”;b:1;s:16:”ef_view_calendar”;b:1;s:20:”ef_view_story_budget”;b:1;}}s:10:”subscriber”;a:2:{s:4:”name”;s:10:”Subscriber”;s:12:”capabilities”;a:2:{s:4:”read”;b:1;s:7:”level_0″;b:1;}}}”

    This is extremely frustrating to me! I tried to replace the value for user_role with the content from a prior backup of our database before edit flow happened, but it just made it so no one could even access the back end at all.

    Do you have any ideas? There is no documentation of this problem anywhere on the internet, so I’m at a little bit of a loss and we’re losing time trying to figure this out.

    (the above snippet is just a sample, the “ef” references are all over the place)

    Hey,
    So it looks like it might be an issue with BuddyPress and how it handles user capabilities prior to running the installation wizard. Did you “Install” BuddyPress but not run and complete the “Installation Wizard?”

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] "uh…no" error message – related to edit flow?’ is closed to new replies.
Skip to toolbar