Support » Plugin: WP-UserAgent » ubrowser.png is incorrect

  • Resolved kissshot

    (@kissshot)


    Users use the UC browser, but the test shows ubrowser.png instead of ucbrowser.png

    • This topic was modified 2 years ago by  kissshot.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author kyleabaker

    (@kyleabaker)

    @kissshot Can you please share a link to a correct version of the UC Browser icon from Google or other so I have a reference?

    kissshot

    (@kissshot)

    After my test, the latest version of the UC browse shows ua :

    Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 UBrowser/3.0.1167.3 Safari/537.36

    lseif (preg_match(‘/uBrowser/i’, $useragent))
    {
    $link = ‘http://www.ubrowser.com/’;
    $title = ‘uBrowser’;
    $code = ‘ubrowser’;

    So ubrowser is not UC,
    UBrowser looks like to stop updating for a long time, and UCbrowser UA information and Ubrowser look the same, so the icon shows Ubrowser instead of UCbrowser icon.

    You can download the browser from here to test it:
    http://www.ucweb.com/ucbrowser/download/
    I suggest replacing ubrowser.png with this:
    http://www.uc.cn/favicon.ico
    Or:
    http://www.uc.cn/images1_4/uclogo.png

    • This reply was modified 2 years ago by  kissshot.
    kissshot

    (@kissshot)

    Ubrowser

    Plugin Author kyleabaker

    (@kyleabaker)

    Thanks for clarifying and sharing the correct logo link. I’ll get this updated and released soon.

    Plugin Author kyleabaker

    (@kyleabaker)

    This should now be resolved in v1.1.6

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘ubrowser.png is incorrect’ is closed to new replies.