WordPress.org

Support

Support » Plugins and Hacks » UAM settings won't be saved (POST to /wp-admin/admin.php not supported)

UAM settings won't be saved (POST to /wp-admin/admin.php not supported)

  • slimane38
    Member

    @slimane38

    Hi, i’m sorry if this problem is simple, but i’m a newby.

    When i try to modify UAM setup, i get this error “method not implemented POST to /wp-admin/admin.php not supported“.

    I’ve read that this could be caused by mod_security options, so modified .htaccess with this code found on a forum

    <IfModule mod_security.c>
    # Turn off mod_security filtering. SMF is a big boy, it doesn’t need its hands held.
    SecFilterEngine Off

    # The below probably isn’t needed, but better safe than sorry.
    SecFilterScanPOST Off
    </IfModule>

    It still doesn’t work.

    If anyone can help me. Thank you !

    WordPress : 3.8.1
    UAM : 1.2.5.0

    https://wordpress.org/plugins/user-access-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • slimane38
    Member

    @slimane38

    up, if anyone can help me.
    Tried to install wordpress localy (wampserve). Get the same error.

    roycegracie
    Member

    @roycegracie

    i had the same issue and i looked the settings over the DB but there is no BD table for them !

    what i did was to delete the plugin (via admin panel so that all properties will be deleted) and then changed the settings manually from the file: UserAccessManager.class.php

    then re uploaded the plugin via FTP and activated it… that did the job.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘UAM settings won't be saved (POST to /wp-admin/admin.php not supported)’ is closed to new replies.