Support » Plugin: User Access Manager » UAM and PHP 5.4

  • la79

    (@laguilar79)


    My hosting provider is making the switch from PHP 5.2 to PHP 5.4.

    I noticed that the plugin does not work with PHP 5.4. I get an error of:
    Fatal error: Call-time pass-by-reference has been removed in /wp-content/plugins/user-access-manager/class/UamUserGroup.class.php on line 646

    Any ideas on how to correct this?

    http://wordpress.org/extend/plugins/user-access-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘UAM and PHP 5.4’ is closed to new replies.