Support » Fixing WordPress » U^4@ObOpNZMP

  • I’ve spent most of a day now trying to do some simple edits on a couple of previously published posts. The “PREVIEW” option seems not to work at all. When I publish the edited post and look at the site, I find that all but the first sentence has been deleted. I return to the edit page, and it is the same there… nothing after that first period. I’m getting old (64) but am far from dumb. But this has left me exasperated and frustrated. Yes. I tried another theme, and the problem remained. If I can’t edit my blog, I’m reluctant to have one. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • It sounds like you’ve inadvertently deleted the rest of the post.

    When you are editing a post, if you scroll down to the very bottom, you should see a list of Revisions.
    If you click on earlier ones, WP will show you how the post used to look, and perhaps some stages in between whilst editing. Assuming you didn’t mean to have just the first sentence, you can compare and Restore an earlier Revision and re-update to that one.
    Depending on your browser, Previews will be shown in a new tab or new window. If you Preview again without closing that tab or window, it will reload into that same tab/window, normally without telling you. Is it possible that this is the case for you?
    Agreed that when things don’t appear to be working, it is very frustrating.
    Hope this helps.

    Thank you for such a cogent and understanding reply. Your hint that the Preview shows up as a new tab was right on (though I do feel a bit stupid for not even thinking of the possibility). Revisions and Restore, however, still elude me; I have scrolled to the bottom of the Large Text Area as well as to the bottom of the page and see absolutely nothing to do with revisions. I did discover that if I open the Kitchen Sink and do a Paste as Plain Text, all the post shows up just fine when published. It would be nice to have a resource such as Revisions and Restore, but I’ll take what I can get for now. Thanks again.
    [I’m using Firefox 5 on a Snow Leopard Mac. I’ll next see what happens if I use Chrome or Safari.]

    when on the edit post screen, look at top right of page and clickScreen Options
    choose the revisions check box

    Hmmm. After clicking on “Screen Options” I am presented with five and only five check-box options: “Author,” “Categories,” “Tags,” “Comments,” and “Date.” There is no check-box for “Revisions” or anything else. All the boxes are checked. Un-checking one or more does not reveal any others. Just below the five check-box options, I’m also presented the opportunity to specify how many posts I want to be displayed. I’m using WordPress 3.2.1. I seem to be missing yet some other part of the puzzle.

    AHA! Now I see it! I had (foolishly, I suppose) just not gone far enough. When I clicked on a previously published post, I finally arrived at the place where I could designate the “Revisions” screen option. Silly me. If I have this much trouble at 64, I’d better start arranging for full time care way before I turn 70. Now I know what my now-deceased father-in-law was feeling when he cautioned me not to get old!

    Thank you all for your help.

    Pleased you got there.
    I applaud you for your persistence, and for your tackling something like this at 64 when there are many younger than you who’d say “I’m too old to start learning this”. (And that’s not meant to sound condescending…! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘U^4@ObOpNZMP’ is closed to new replies.