Support » Plugin: Contact Form 7 Style » U have a problem with u’re update

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Hello @letsweb,

    Can you please activate debugging so we can see the actual error message?

    letsweb

    (@letsweb)

    Hello
    Sorry if my English is not great…
    first – I activate the last Worpress version beetween my question and your answer.
    Second – I take of your plugin of the wordpress by FTP acces.
    Third – anyway i need your great plugin so i gonna upload it again.

    regards

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Can you change define( ‘WP_DEBUG’, false ); to define( ‘WP_DEBUG’, true ); in your wp-config.php and paste me the error please?

    letsweb

    (@letsweb)

    sure :

    Notice: wpcf7_add_shortcode est obsolète depuis la version 4.6 de Contact Form 7 ! À la place, veuillez utiliser wpcf7_add_form_tag. in /home/DYNALIFE/www/nti-nutrition/wp-content/plugins/contact-form-7/includes/functions.php on line 355

    letsweb

    (@letsweb)

    if you want to read it in english :
    http://www.nti-nutrition.com/wp-config.php
    i think u got it anyway…

    letsweb

    (@letsweb)

    should i upload your plugin to clean the bug ?

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    The warning message above is about Contact Form 7 not Style. Can you please activate/upload the style plugin so we can see that error?

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    It has to be something with Fatal Error, but currently can’t see it because the Style add-on is not activated.

    letsweb

    (@letsweb)

    ok

    letsweb

    (@letsweb)

    if i have a fatal error, whith white page error 500 server, we gonna read the wp-config.php message anyway?

    letsweb

    (@letsweb)

    we have this message after activate the pluggin :

    Impossible de traiter cette demande via http://www.nti-nutrition.com à l’heure actuelle.
    HTTP ERROR 500

    letsweb

    (@letsweb)

    Warning: require(/home/DYNALIFE/www/nti-nutrition/wp-content/plugins/contact-form-7-style\admin\predefined_tpls.php): failed to open stream: No such file or directory in /home/DYNALIFE/www/nti-nutrition/wp-content/plugins/contact-form-7-style/inc/init_style.php on line 16

    Fatal error: require(): Failed opening required ‘/home/DYNALIFE/www/nti-nutrition/wp-content/plugins/contact-form-7-style\admin\predefined_tpls.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /home/DYNALIFE/www/nti-nutrition/wp-content/plugins/contact-form-7-style/inc/init_style.php on line 16

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    As I see the error can not be displayed.

    This means we have to go deeper with debugging.

    Can you please change the wp-config.php?

    from

    
    define( 'WP_DEBUG', true );
    

    to

    
     // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    
    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Oh, as I see meanwhile you managed to fetch the error. I will fix the problem and come back with a solution.

    letsweb

    (@letsweb)

    ^^ i juste wrote __contact-form-7-style to your plugin file…

    OK good luck

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘U have a problem with u’re update’ is closed to new replies.