Support » Fixing WordPress » Typo3 error after uploading new theme (state-of-mind)

  • I successfully downloaded and installed the newest version of WordPress (2.6.3), then ran the installation (also successfully). Everything was humming along fine until I downloaded (from WordPress) the “state-of-mind” theme. I uploaded it as directed to my wp-content/themes folder and activated the theme in my Design tab. The theme activated, but when I clicked “view site” to see how it looked, I got a bizarre error message:


    Reason: Segment “blog” was not a keyword for a postVarSet as expected!

    After that, I could not get back into admin — it’s like the entire blog disappeared. Hitting my back button got me back into it from cache’, but if I tried to click anything, the same error message came up. So I deleted the blog and re-uploaded it from scratch. When I tried to install again, I got the same error message. Now I wonder if the theme is not compatible with the newest version of WordPress?

    Anyone else have a clue for me?


  • The topic ‘Typo3 error after uploading new theme (state-of-mind)’ is closed to new replies.