WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Typo when editing URL of blog in general settings

[Resolved] Typo when editing URL of blog in general settings

  • bevived

    @bevived

    I made a typo when editing the URL in general settings and saved it. Only noticed my typo afterward. Now the blog (WPadmin) doesn’t load of course (I forgot the . before the TLD yikes!). Where can I edit this manually in the files? Which file is the info saved in?
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • dsortax

    @dsortax

    I think in PHPMYADMIN you can edit the DATABASE. WP_OPTIONS and then change back the SITEURL to what it is supposed to be

    Paul

    @pcgrejaldo

    Here are the options documented by WordPress just editing the file http://codex.wordpress.org/Changing_The_Site_URL.

    If you’re comfortable editing data in the database say via phpMyAdmin, look for the columns siteurl and home in wp_options table and change it to your site’s correct URL.

    bevived

    @bevived

    Thanks to both of you. I found it (edited it in phpMyAdmin). 🙂 Site is now not working again because I just changed name servers and now it’s directing to the old host again even though it had briefly directed to the new one but that’s probably just a matter of time and unrelated to this issue.
    Phew, for a little while I was worried I had broken my blog after just setting it up (moved it from Blogger to WP).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Typo when editing URL of blog in general settings’ is closed to new replies.
Skip to toolbar