Support » Fixing WordPress » "Types" Tab Missing

  • So I just installed wordpress (v 3.4.1) today via GoDaddy and uploaded a custom theme I bought titled Primero. So far so good.

    I then attempt to create my first post, which will show up in the “slider” of my site. In order for my post to show up in the slider, it needs to be assigned the “featured” type.

    The problem is, there is no “types” box on my post page. It only has a “categories” box. I tried turning everything on under “screen options,” but still wasn’t able to find it. Any help on this matter would be GREATLY appreciated. Thanks!

    my website: http://trooop490.us
    Primero theme: http://progressionstudios.com/themes/?theme=Primero-WordPress

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator kmessinger

    (@kmessinger)

    Support for your theme is here, http://support.envato.com/

    Since we don’t have access to commercial themes it is hard to debug problems.

    Well, I’m not sure if it is the theme so much as it is my wordpress dashboard. Im just not sure why I can’t find the “types” option when I create a post.

    Moderator kmessinger

    (@kmessinger)

    Have you tried:

    – deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Moderator kmessinger

    (@kmessinger)

    BTW, my posts do not have a types option.

    okay, so I deactivated all plug ins and switched to the twenty eleven theme. What I found is that with the twenty eleven theme, there is a “format” option to choose, but no “types” option. This sounds like a template related question, so I will move it to the website. Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Types" Tab Missing’ is closed to new replies.