Support » Plugin: WooCommerce Product Feed : Google Shopping,Facebook Product Ad,eBay and Many More » Typehead error and several other js errors since last update to 2.1.20

  • Resolved tabasco86

    (@tabasco86)


    Hi,

    The latest updates are causing several issues in our backend. How can I downgrade back to 2.1.18?

    Thanks and have a nice day.

    Best regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ohidul Islam

    (@wahid0003)

    Hi,

    That issue is solved and released a new version 2.1.20.

    Hi, I had the 2.1.20 installed and was still getting the same error for some reason. Now I downgraded back to 2.1.15 and all is working fine again.

    Plugin Author Ohidul Islam

    (@wahid0003)

    Version 2.1.19 had that issue. We fixed that version and released the 2.1.20 within 1 hour.

    Hi,

    I just upgraded to 2.1.20 again to confirm and after clearing all caches (site & Cloudflare) the errors are gone. Sorry for the confusion.
    have a great day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.