Support » Plugin: User Access Manager » TypeError “must be of the type string”

  • Resolved Boris

    (@ispacecrusader)


    Hello,
    The UAM is causing an issue on my website. I get the following error:

    TypeError thrown
    Argument 1 passed to UserAccessManager\Controller\Frontend\ContentController::adminOutput() must be of the type string, null given, called in …/wp-content/plugins/user-access-manager/src/Controller/Frontend/PostController.php on line 253

    WP and plugin were at the latest versions. I’ve tested with various versions of UAM, and the problem disappears when I revert to version 2.1.12. The problem returns with every version starting at 2.2.0.

    For now, I’ve kept it at 2.1.12 so the website functions as intended. The issue occurs regardless of whether you are logged in or not. PHP is at version 7.4.18

    Can you help me get this fixed?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.