Support » Plugin: Yoast SEO » TypeError

  • Resolved m3m3m

    (@m3m3m)


    Good evening.
    Please tell me what the problem might be.
    After installing a new version of your plugin, the plugin stopped working Power Builder UPD.
    Errors are visible in the console. When you disable the SEO plugin, everything works. Thanks.

    1) TypeError: undefined is not an object (evaluating ‘YoastSEO.app.registerPlugin’)

    YoastSEO.app.registerPlugin( ‘TM_PB_Yoast_Content’, { status: ‘ready’ } ); – undefined is not an object (evaluating ‘YoastSEO.app.registerPlugin’)

    2) TypeError: undefined is not an object (evaluating ‘window.tm_builder.options_tabs_output’)

    function u(n) {
    return e.call(this, n, v)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support devnihil

    (@devnihil)

    @m3m3m We checked on our bug reports and found that this issue was reported before, and our developers found that this was an issue with the Power Builder plugin. Our developers recommended contacting the developers of the Power Builder plugin and provided information to correct the issue here: https://github.com/Yoast/wordpress-seo/issues/16004

    We arenโ€™t sure whether the developers of Power Builder were contacted in reference to this though, so we would recommend reaching out to them to report the issue.

    Thread Starter m3m3m

    (@m3m3m)

    Thanks! ๐Ÿ‘๐Ÿ˜‰

    Plugin Support devnihil

    (@devnihil)

    @m3m3m You’re welcome. We are going ahead and marking this issue as resolved but please let us know if you require any further assistance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TypeError’ is closed to new replies.