Support » Fixing WordPress » Two URLs, only want the one!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m using the same permlink structure (it’s great isn’t it!) but i’ve never had the same problem. The only thing i can suggest is resetting your permlink structure to defult and then setting up your permlinks again.

    I have just realised that I have the same problem. I have fixed it by placing

    ../

    in options/permlinks under optional in your wp admin.

    Works like a treat (so far)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Two URLs, only want the one!’ is closed to new replies.