Support » Plugins » Two PodPress issues

  • Resolved lcocking

    (@lcocking)


    I have two problems going on with my podcast. I’d been using PodPress for a while, then deactivated it to try something different. The reason I wanted something different relates to my first problem.

    I do not want PodPress to show a player on my page. I host my audio files at bandcamp and use their player so my readers/listeners have the option to either stream or download a high-quality audio file from my blog. When I use PodPress, even when I select “Disable player” and “disable preview player,” I get not one but two “click to listen” images plus a text link. You can see what I’m talking about here: http://www.grandpasipod.com/2010/12/21/stump-us-for-christmas-day-1947/ Is there a way to make the player stuff go away completely, or at least only show one of the “click to listen” images?

    The second problem is bigger. My feed isn’t showing up in iTunes anymore. I went into my PodPress settings and tried to make sure I had everything correct. At first my feed wouldn’t validate, but I was able to get that fixed. Now it validates but iTunes still isn’t showing my last two posts.

    Help please?

Viewing 2 replies - 1 through 2 (of 2 total)
  • to the first issue:
    I don’t know exactly why you get two images with the “Click to listen” link title. But I know that podPress adds only an image as the first element of this row below the player or player preview.
    But one possible explanation for this phenomenon is that you are using a different plugin with a filter for the content which replaces all links to media files (like .mp3) with such a image. In fact if you view your page while you disable Javascript in your web browser, you will see that a Javascript script masks the links to media files. So, please check your other plugins.

    But there are ways to hide both images without problems.
    Go to the General Settings page of podPress and head for the Post Content section.
    Set the “Image:” option to “None” to hide the first image.
    Set “Show Download Text:” to “Disabled” to hide the second image (Usually there is no second image. But there is a text link instead which is called “Download” and links also to the media file and if you hide this, the second image will most likely go a way.).

    to the second issue:
    Your non-Feedburner Feed like http://www.grandpasipod.com/feed/ (The URL which has the subtitle “Subscribe to the podcast”) contains the episode of the 23. December (Jingle Bells) as the last podcast file. But the last episodes in the Feedburner Feed http://feeds.feedburner.com/grandpasipod/TZPG is ““Stump Us” for Christmas Day 1947” from the 21. December.
    Which Feed URL is the one you are using in the iTunes repository? The Feedburner URL?
    I’m not very familiar with the Feedbunrer service but as far as I know it, Feedburner caches the Feeds and I believe that there is a way to clear or update that cache memory.

    Regards,
    Tim

    Thank you so much for the quick reply. I made the changes to the PodPress settings that you recommended–problem solved!

    It seems like the iTunes issue isn’t caused by PodPress, so I’ll focus on Feedburner and try to solve it there.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Two PodPress issues’ is closed to new replies.