Support » Plugin: myCRED » Two hundreds days NO SUPPORT for paid plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @alexlii,

    Thank you for contacting support, kindly note that the issue here is with the license of the addon and not the actual plugin. We have your issue tracked down but then you never came back to the support ticket. The issue is arising because you have a plugin installed in your website and that plugin is blocking our license module to send request to the api. When an addon is added it sends request to the api to check for the license and your website has a plugin which is blocking the request that is why the days weren’t being shown previously. If because of this issue your days of plugin license are lost don’t worry we will reimburse the days of your license. Kindly respond back on the support ticket previously opened or create a new ticket by going to mycred.me/support.

    Thank You!

    Hi,

    We have your issue tracked down but then you never came back to the support ticket.

    I did not received your official support email from your official ticket system, here is the screenshot of all the emails from mycred including SPAM folder:http://prntscr.com/oe4av4

    Please check your email system on your ticket system working.

    The issue is arising because you have a plugin installed in your website and that plugin is blocking our license module to send request to the api.

    NO NO…

    There are two paid plugins from Mycred, one is myCRED Notifications Plus, it works and it show 143 days left, but only Partial payment plugin not work, so I do not think our server blocked your API URL:
    http://prntscr.com/oe4dmf

    Thanks

    Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @alexlii,

    Previously there was an issue with our server therefore the mails weren’t being sent so now we can continue on the ticket system and will surely try to resolve the license issue. Meanwhile you can use the plugin as the functionality of the plugin is not effected by this.

    Thanks!

    alexlii

    (@alexlii)

    Hi @wpexpertsio,

    Thanks for your reply.

    1#
    I check your official ticket system, there was new ticket but I still did not received it yet, please check the screenshot:
    http://prntscr.com/ofj0jl

    2#

    Meanwhile you can use the plugin as the functionality of the plugin is not effected by this

    I did not fully get what you mean here, do you mean the Partial payment plugin working now on our server please? If yes, I found it still does not work now:

    http://prntscr.com/ofj4bc

    It show: Your product license expires in -167 days. as this screenshot:http://prntscr.com/ofj4pq

    For myCRED Notifications Plus, it show: Your product license expires in 140 days.
    http://prntscr.com/ofj31u

    3#
    Here is the the screenshot of license information on YOUR OFFICIAL STYSTEM:

    http://prntscr.com/ofj5ru

    You will note both of the plugin are valid in 2019-12-02.

    4#

    FOR YOUR INFORMATION, I paid the Partial payment plugin twice. it WAS NOT VALID after I paid it at second time.

    This really take my so much time, please resolve it as soon as possible.

    Thanks

    • This reply was modified 1 month ago by  alexlii.
    Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @alexlii,

    We understand your concerns the issue is with the licensing and not the actual plugin so this doesn’t limit your use of the plugin. License is just displaying not restricting any functions of the plugin. Partial payment bar shows on the checkout page so this means the plugin is working just the license display has issues. We are checking in our DB too for this issue as this might be because of a wrong stored value. You previously bought the plugin and you were refunded for it so maybe those might be conflicting with the data already stored.

    Thanks!

    alexlii

    (@alexlii)

    Hi @wpexpertsio

    Frankly, I am confused by your reply.

    Partial payment bar shows on the checkout page so this means the plugin is working just the license display has issues.

    Meanwhile you can use the plugin as the functionality of the plugin is not effected by this

    NO.NO.NO…

    Do you mean there is actually no issue of Partial payment plugin?

    IF yes, I think you Do Not Know what is the real issue actually. Here is the real issue in this case:

    1# Issue one: it could be not upgrade at dashboard

    In case the license show invalid, Partial Payment plugin could not be updated even there is a new version of 1.5, and it is version 1.1 on our server now.

    So, would you please send me the latest version to my email: alexlii at yahoo dot com?

    Maybe the latest version could resolve the issue?

    2# Issue two: the functionality of Partial Payment not work

    The real functionality of Partial payment is that it is used for point payment limitation setting:

    The maximum percentage of the cart total a user can pay using points.

    Please check the screenshot:http://prntscr.com/ofveme

    You will find I input 20 in that field as The maximum percentage of the Cart Total, and I also set “NO” to pay for Shipping, right?

    But, since the partial payment plugin license is not valid, I can pay all of cart total, and also pay for shipping, please check the screenshot to understand the real issue:

    http://prntscr.com/ofvhr2

    and the points history on my Woo account:http://prntscr.com/ofvq18

    I paid total 290, right? if the partial payment works as expected when the license is valid, it is impossible for me to pay 290 points, and the maximum point that I can pay should be less 56, right?

    Do you understand what the issue is please?

    So, Your previous replys are complete WRONG:

    the issue is with the licensing and not the actual plugin so this doesn’t limit your use of the plugin.

    Meanwhile you can use the plugin as the functionality of the plugin is not effected by this.

    License is just displaying not restricting any functions of the plugin.

    Partial payment bar shows on the checkout page so this means the plugin is working just the license display has issues.

    NO…NO…NO….

    What I want to say is

    “Partial payment bar shows on the checkout page” DOES NOT MEAN IT WORKS PROPERLY AND WORKS AS EXPECTED.

    And here is your official description of Partial Payment to explain the reason WHY the license must be valid so that it could work as EXPECTED:

    https://www.mycred.me/?s=license

    Starting October 1st 2015, premium add-ons will display the type of license you use for each premium add-on along with it’s expiration date. If you are using a premium add-on without a license or if your license has expired, you will see the “Not a licensed copy” notice.

    If you have setup your license and still see the “Not a licensed copy” message, click on the “View details” link and once the add-on information has been loaded, reload the page. Your license details should then be updated. If you still can’t get this message to update, check to make sure you have entered the correct site url for your license or open a support ticket.

    http://prntscr.com/ofw1o4

    Thanks, and hope you understand the real situation.

    Any plan to resolve please?

    Alex

    • This reply was modified 1 month ago by  alexlii.
    • This reply was modified 1 month ago by  alexlii.
    Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @alexlii,

    We are responding to you on the ticket please continue there and explain the issues there because the main issue right now for you is the partial payment license and it’s not functioning as you told me. We will be sending you the updated plugin via email or any other file transfer service.

    We hope you would understand this and continue the chat on ticket system. If you are not receiving the emails kindly also write this in the support ticket.

    Thanks!

    Hello,

    This is your office reply and my reply:

    http://prntscr.com/ovb8gc

    Here is the content:

    No. You did not. please check the following screenshot:

    On multisite:

    http://prntscr.com/ovb3vd

    ON Shop subsite:

    http://prntscr.com/ovb4gd

    So what did you fixed ? please share me screenshots.

    Also, you make the license of myCRED Notifications Plus not work any more ON SUBSITES as the above screenshots.

    Thanks

    You will note it has not been fixed yet.

    Alex

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.