WordPress.org

Forums

Parabola
[resolved] Two home pages (6 posts)

  1. tina.childress@gmail.com
    Member
    Posted 2 years ago #

    I am very new to wordpress.org and I think there is a specific code that I need to look for...

    My site is http://tina-childress.com

    I am trying to get rid of the first "Home" link in my menu and use the second one. Also, how do I re-arrange the order of the links? When I migrated from wordpress.com, it got jumbled.

    Thanks in advance.

  2. Ivana S
    Member
    Posted 2 years ago #

    Hi,

    the first "Home" link looks like the Home page option for your theme. You need to look into the theme options and switch it off there.

    And to rearrange the order of your menu, you need to set the "Order" in "Page attributes" for each of your page (when you enter the "edit" on your individual page is in the right column).

  3. CryoutCreations
    Member
    Theme Author

    Posted 2 years ago #

    Have a quick read about WordPress menus and everything should be clearer.

  4. tina.childress@gmail.com
    Member
    Posted 2 years ago #

    Thanks, Ivana S. I'm looking at the Theme options and Page Attributes and can't find them! Any tips?

    Thanks, CryoutCreations...confirming with you - possible to turn off the Home page option? If so, how please?

  5. tina.childress@gmail.com
    Member
    Posted 2 years ago #

    Huzzah!! I think I figured it out.

    That first "Home" page that I didn't want?...it can be disabled under Appearance --> Parabola settings --> Presentation Page ---> the top line that says "Enable Presentation Page"...make sure to select Disable.

    Thanks for the refresher on menus. I think I'm good. Now to populate this blog with content!!!

  6. CryoutCreations
    Member
    Theme Author

    Posted 1 year ago #

    Glad you worked it out.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic