Support » Fixing WordPress » Two FIXES for 2.6 login problems

  • After some testing and investigation I found a solution to the problem of not being able to login to the admin panel.

    This fix applies only if you have:

    1) Upgraded from a previous version to 2.6
    2) Your blog is in a sub directory of the root
    3) You are using the Admin SSL plugin

    The fixes are noted in the Bug report:

    http://trac.wordpress.org/ticket/7322

Viewing 2 replies - 16 through 17 (of 17 total)
  • @notthepainter

    Thank you! You solved my problem. I had already upgraded at that point though so I couldnt create a new user before the upgrade.

    I so did not want to clear my cookies.

    So after following the directions on upgrading exactly, I then made one further change. When I went to do the upgrade.php part I created a new user on my Macintosh, logged in as that user, then went to Safari and did the upgrade.

    That way I could have a cookie-free environment.

    Following your example, since I use Firefox as my main browser, I simply opened up Internet Explorer and was able to log in right away. Not wanting to delete all my cookies in Firefox I just went to the Cookies config section under Options and deleted only the cookies for my own website and left the rest there.

    As soon as I removed the cookies for my own blog I was able to log in.

    weirdly, I added the ‘secret keys’ to my config file and then everything ran smoothly. very odd indeed,

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘Two FIXES for 2.6 login problems’ is closed to new replies.